LTI connection issues
Incident Report for Faithlife
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 20:33 PDT
Investigating
Academic LTI connections are experiencing issues preventing access to LTI dashboards. Resources are still accessible via Logos apps.
Posted Sep 14, 2024 - 20:07 PDT
This incident affected: Logos Bible Software/Verbum (Learning Tools Integration).